Home video Kodi Tutorials & Tips KODI 16 TROUBLES ? – Cant upgrade because Android 4.4 ? – Here is the Solution – 2 WORKING ONE´S!

KODI 16 TROUBLES ? – Cant upgrade because Android 4.4 ? – Here is the Solution – 2 WORKING ONE´S!

9
0

Recently many people had with certain streaming Add-ons problems when they used Scrappers they utilize SSL TLS 1.2 which is not supported from Kodi 16.1.

If you on an Android 4.4 Box you stuck, as you can´t upgrade to Kodi 17 – I show you what you can do and how to solve the Problems with 2 Solutions for you!

***** LINKS FROM THE VIDEO *****
XDA Developers Forum: https://forum.xda-developers.com/android-stick–console-computers

Freaktab TV Player Forum: http://freaktab.com/forum/tv-player-support

FTMC – Kodi Fork: http://freaktab.com/forum/tv-player-support/general-tv-player-dicussions/xbmc-talk/575588-ftmc

***** BEST VPNs FOR KODI – STAY SAFE *****

PIA: https://goo.gl/NRSYR2
IPVanish: https://goo.gl/0ltmO6
Cyberghost: https://goo.gl/wZ7fOO

***** PAY LESS FOR TV-BOXES/PHONES/ELECTRONICS *****

Gearbest: https://goo.gl/Sg9aN6

***** My favorite Android Boxes *****

low-end: http://amzn.to/2ol9QNl
mid-range: http://amzn.to/2nlAmH9
high-end: http://amzn.to/2nVbBEp

***** My favorite Remotes ****

Rii i8+: http://amzn.to/2mFkFgT
Harmony Hub/Elite: http://amzn.to/2nY3WG6

***** INFO *****

Dont forget to check out the links below for FB Support Group, Repo and Wizard Links!!

Homepage: http://skymashi.eu
Repository: http://skymashi.eu/repo/
Build Wizard: http://skymashi.eu/wizard/
FB Support Group: https://www.facebook.com/groups/SkymashiTV/

***** LIKE TO SUPPORT US ? *****

Like to support us and donate, you can do so in various ways:

Donation: https://www.paypal.me/SkymashiTV
Amazon Wishlist: http://amzn.eu/8JwRvqB

(9)

(Visited 20 times, 1 visits today)

LEAVE YOUR COMMENT